Your system may not meet the requirements for Firefox, but you can try one of these versions:

Your system doesn't meet the requirements to run Firefox.

Your system doesn't meet the requirements to run Firefox.

Please follow these instructions to install Firefox.

Firefox Privacy Notice

Mozilla Foundation Security Advisory 2014-84

XBL bindings accessible via improper CSS declarations

Announced
December 2, 2014
Reporter
Cody Crews
Impact
Moderate
Products
Firefox, SeaMonkey
Fixed in
  • Firefox 34
  • SeaMonkey 2.31

Description

Security researcher Cody Crews reported a method to trigger chrome level XML Binding Language (XBL) bindings through web content. This was possible because some chrome accessible CSS stylesheets had their primary namespace improperly declared. When this occurred, it was possible to use these stylesheets to manipulate XBL bindings, allowing web content to bypass security restrictions. This issue was limited to a specific set of stylesheets.

References