Firefox のサポートが終了した 安全でない古い OS を使用しています。

ダウンロードは自動的に始まります。もし始まらない場合は 再度ダウンロードしてみてください

Firefox はブラウザーの枠にとらわれません。

お使いのシステムは Firefox の動作要件を満たしていませんが、以下のいずれかを試すこともできます:

お使いのシステムは Firefox が動作する 要件 を満たしていません。

お使いのシステムは Firefox が動作する 要件 を満たしていません。

Firefox をインストールするには こちらの手順 に従ってください。

Firefox のプライバシー通知